Estabelecendo uma conexão com a Internet

O Assistente para conexão com a Internet facilita a conexão com a Internet. Se você nunca tiver explorado a Internet ou se já tiver passado horas on-line, esse assistente pode ajudá-lo a configurar uma conexão.

Para novos usuários da Internet, o Assistente para conexão com a Internet cria uma conexão com a Internet e depois exibe uma lista dos Internet Service Providers (ISPs, provedores de serviços da Internet) e informações sobre os seus serviços. Você pode se inscrever em uma nova conta, clicando em um ISP da lista.

Se você já tiver uma conta em um ISP e quiser criar uma conexão com a Internet para a sua conta, esse assistente reúne todas as informações necessárias e depois cria a conexão.

Se ainda não estiver executando o assistente, inicie-o no Internet Explorer da seguinte forma:

  1. Abra Opções da Internet no Painel de controle.
  2. Na guia Conexões, clique em Configurar.
  3. Siga as instruções na tela.

Observações

  • Uma outra maneira de abrir o Painel de controle é clicar em Iniciar, apontar para Configurações e, em seguida, clicar em Painel de controle.
  • Você também pode abrir as opções da Internet do navegador clicando no menu Ferramentas e, em seguida, clicando em Opções da Internet.


Corrigindo problemas de conexão com a Internet

Este mecanismo de solução de problemas ajuda a resolver os problemas que o Assistente para conexão com a Internet pode encontrar durante a conexão com o serviço de referência na Internet ou ao seu Internet Service Provider (ISP, provedor de serviços da Internet).

Basta clicar para responder às perguntas e seguir as etapas sugeridas para resolver o problema.

O que há de errado?

O assistente não pôde detectar nem acessar o meu modem.

O assistente não pôde detectar um sinal de linha.

Ouço um sinal de ocupado.

Ouço uma mensagem da telefonista.

Ouço um toque, mas não há resposta ou ninguém atende.

Um modem atende, mas o assistente não consegue estabelecer uma conexão.

Meu modem se desconecta quando eu estou me inscrevendo ou usando o serviço de referência na Internet.

Meu modem está funcionando corretamente, mas eu não consigo me conectar.


Ajustar a velocidade máxima

  1. Abra Modems no Painel de controle.
  2. Na guia Geral, selecione o modem que você está tentando usar e clique em Propriedades.
  3. Na caixa Velocidade máxima, certifique-se de que a velocidade selecionada seja igual ou ligeiramente inferior à velocidade máxima do seu modem.
  4. Clique em OK e, em seguida, clique em Fechar.

O problema foi corrigido?

Sim. Exiba as informações gerais.

Não. O que mais poderia estar errado?


Talvez você tenha um modem incompatível

O seu modem pode ser incompatível com o seu sistema telefônico.

Para obter mais informações, consulte a documentação que veio com o seu modem. Você também pode tentar entrar em contato com a sua companhia telefônica ou o administrador do sistema telefônico.

Voltar ao início do utilitário de solução de problemas.

Exibir as informações gerais.


Tentar um outro número de telefone

É possível que o número de telefone que você está discando não esteja funcionando. Tente uma das seguintes opções:

Selecione um outro número de telefone do catálogo telefônico

  1. Na tela de erro de discagem, clique em Catálogo telefônico.
  2. Na lista Nº do telefone, clique em um novo número.

    Se não houver um número gratuito na lista, faça uma chamada de longa distância. Após a sua inscrição, o seu provedor de serviços da Internet lhe fornecerá um número de acesso local para que você tenha acesso à Internet, se houver um número disponível.

  3. Clique em OK e, em seguida, clique em Avançar.

Edite o número de telefone na tela de erro de discagem

  1. Na caixa Número a ser discado, edite o número de telefone.

    O número de telefone deve ser exibido exatamente como será discado. Se necessário, adicione um número (por exemplo, 9) para obter uma linha externa, adicione 1 para discar um número de longa distância ou adicione um código de país ou código de área.

  2. Clique em Avançar.

Altere a forma como o número é discado

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Verifique se o número é exibido exatamente como deve ser discado.
  3. Clique em OK e, em seguida, clique em Avançar.

Alguma dessas soluções resolveu o problema?

Sim. Exibir as informações gerais.


Tentar um outro número de telefone

É possível que o número de telefone que você está discando não esteja funcionando. Tente uma das seguintes opções:

Selecione um outro número de telefone do catálogo telefônico

  1. Na tela de erro de discagem, clique em Catálogo telefônico.
  2. Na lista Nº do telefone, clique em um novo número de telefone.

    Se não houver um número gratuito na lista, faça uma chamada de longa distância. Após a sua inscrição, o seu provedor de serviços da Internet lhe fornecerá um número de acesso local para que você tenha acesso à Internet, se houver um número disponível.

  3. Clique em OK e, em seguida, clique em Avançar.

Edite o número na tela de erro de discagem

  1. Na caixa Número a ser discado, edite o número de telefone.

    O número de telefone deve ser exibido exatamente como será discado. Se necessário, adicione um número (por exemplo, 9) para obter uma linha externa, adicione 1 para discar um número de longa distância ou adicione um código de país ou código de área.

  2. Clique em Avançar.

Alterar a forma como o número é discado

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Verifique se o número é exibido exatamente como deve ser discado.
  3. Clique em OK e, em seguida, clique em Avançar.

Alguma dessas soluções resolveu o problema?

Sim. Exibir as informações gerais.


Verificar os cabos

  1. Se você estiver usando um modem interno ou externo (em vez de uma conexão através de rede local), certifique-se de que a extremidade da "parede" ou da "linha" do cabo do seu modem esteja conectada à tomada do serviço telefônico na parede (freqüentemente denominada "tomada de parede").
  2. Se você estiver usando um modem externo, certifique-se de que a extremidade do "telefone" do cabo do seu modem esteja conectada ao seu telefone.
  3. Certifique-se de que todas as conexões de cabos estejam firmes.
  4. Verifique se o cabo do seu telefone está funcionando, testando-o com o seu telefone ou substituindo-o por um cabo que você sabe que está funcionando.
  5. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Fechar outros programas

  1. Feche todos os programas que possam estar usando a mesma porta de comunicação que o seu modem, como qualquer software de fax, HyperTerminal ou Discagem automática.
  2. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Verificar as configurações de discagem local

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Certifique-se de que as configurações em Para ter acesso a uma linha externa estejam adequadas para o seu sistema telefônico.

    Por exemplo, se você estiver usando um sistema telefônico dentro de uma empresa, é possível que você precise discar primeiro 9 (ou algum outro número) antes de poder utilizar uma linha externa.

  3. Certifique-se de que a configuração Discagem de tom ou Discagem de pulso esteja adequada para o seu sistema telefônico.
  4. Clique em OK e, em seguida, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Próximas etapas

Você encontrou um problema que o utilitário de solução de problemas do Assistente para conexão com a Internet não consegue resolver. A rede ou o servidor ao qual você está tentando se conectar pode estar desativado para atualizações ou reparos. Tente aguardar um pouco antes de executar o assistente novamente.

Se você ainda tiver problemas e estiver tentando se conectar ao servidor de referência da Internet, leia o arquivo Support.txt, localizado na pasta do Internet Explorer para obter informações sobre suporte. Se você estiver tentando se conectar à página de inscrição de um Internet Service Provider (ISP, provedor de serviços da Internet), entre em contato com o suporte a clientes do ISP.

Voltar ao início desse utilitário de solução de problemas.

Exibir as informações gerais.


Próximas etapas

Você encontrou um problema que o utilitário de solução de problemas do Assistente para conexão com a Internet não consegue resolver. A rede ou o servidor ao qual você está tentando se conectar pode estar desativado para atualizações ou reparos. Tente aguardar um pouco antes de executar o assistente novamente.

Se você ainda tiver problemas e estiver tentando se conectar à página de inscrição de um Internet Service Provider (ISP, provedor de serviços da Internet) ou fazer download de software do seu ISP, entre em contato com o suporte a clientes do ISP.

Voltar ao início desse utilitário de solução de problemas.

Exibir as informações gerais.


Especificar que a chamada é de longa distância

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Se a caixa de seleção Discar como longa distância estiver disponível, certifique-se de que seja marcada.
  3. Se o botão Regras do código de área estiver disponível, clique nele e certifique-se de que as configurações estejam corretas.
  4. Clique em OK e, em seguida, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Executar o diagnóstico do modem e ajustar a velocidade máxima

  1. Feche todos os programas que usam a mesma porta de comunicação que o seu modem, como qualquer software de fax, HyperTerminal ou Discagem automática.
  2. Abra Modems no Painel de controle.
  3. Na guia Diagnósticos, clique na porta de comunicação que você está usando e, em seguida, clique em Mais informações.

    Na seção de informações sobre a porta, anote a velocidade mais alta para qual o UART (Universal Asynchronous Receiver Transmitter, transceptor assíncrono universal) oferece suporte.

  4. Clique em OK.
  5. Clique na guia Geral e, em seguida, clique em Propriedades.
  6. Defina a velocidade máxima como a velocidade mais alta listada na etapa 3.
  7. Clique em OK e, em seguida, clique em Fechar.
  8. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Verificar a alimentação de energia do seu modem

Se o seu modem for externo ou separado do seu computador, você deve verificar sua alimentação de energia.

  1. Com o computador em execução, desligue o modem e ligue-o novamente.
  2. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Verificar as configurações de erro e controle de fluxo

  1. Abra Modems no Painel de controle.
  2. Na guia Geral, selecione o modem que você está tentando usar e clique em Propriedades.
  3. Certifique-se de que a caixa de seleção Conectar somente nesta velocidade esteja desmarcada.
  4. Se a opção Volume do alto-falante estiver disponível, certifique-se de que o volume não esteja definido como Baixo.

    Ouvir o alto-falante do modem pode ajudá-lo a solucionar problemas com o seu modem.

  5. Clique na guia Conexão e, em seguida, clique em Avançadas.
  6. Se as configurações Usar o controle de erro e Compactar dados estiverem disponíveis, certifique-se de que estejam marcadas e que Requerido para a conexão esteja desmarcada.
  7. Se as configurações Usar o controle de fluxo e Hardware (RTS/CTS) estiverem disponíveis, certifique-se de que estejam marcadas.
  8. Se a caixa de seleção Gravar um arquivo de log ou Acrescentar ao log estiver disponível, clique nela para criar ou adicionar um arquivo de log na sua pasta do Windows. Isso será útil se você precisar ligar para o suporte ao produto.
  9. Clique em OK e, em seguida, clique em Fechar.
  10. Na tela de erro de discagem, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.

Não. O que mais poderia estar errado?

As configurações de erro e controle de fluxo não estão disponíveis.


Selecionar um outro modem

  1. Na tela de erro de discagem, selecione um outro modem na lista Modem atual.
  2. Clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Entrar em contato com a sua companhia telefônica ou administrador do sistema telefônico

Se você não ouvir um sinal de linha, é possível que a sua empresa ou telefone não ofereça suporte a esse tipo de chamada externa ou necessite de um código de acesso adicional.

  • Entre em contato com a sua companhia telefônica ou administrador do sistema telefônico para obter informações.

Voltar ao início do utilitário de solução de problemas.

Exibir as informações gerais.


Você está usando mais de um modem?

Não.

Sim, há pelo menos dois modems instalados no meu computador.


Que mensagem você recebe?

"Você deve primeiro discar 1 e depois o código de área."

Outra mensagem.


Que sistema operacional está sendo utilizado?

Windows 95, Windows 98 ou Windows Millennium Edition

Windows NT ou Windows 2000


Discar novamente o número de telefone atual

  • Na tela de erro de discagem, clique em Avançar para tentar novamente o número de telefone atual.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Verificar se outra pessoa está tentando usar a mesma linha telefônica

  • Se outra pessoa tirar do gancho um telefone que usa a mesma linha telefônica que o seu modem, a sua conexão será interrompida. Depois que a outra pessoa desligar, clique em Avançar na tela de erro de discagem para restabelecer a sua conexão.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Desinstalar e reinstalar o modem (Windows 95, Windows 98, Windows Millennium Edition)

Desinstalar e reinstalar o seu modem

  1. Na tela de erro de discagem, clique em Cancelar.
  2. Abra Modems no Painel de controle.
  3. Na guia Geral, selecione o modem que você está tentando usar para configurar a sua conexão com a Internet e clique em Remover.
  4. Clique em Adicionar e siga as instruções para instalar um modem. Isso reinstala o seu modem.
  5. Reinicie o seu computador.
  6. Reinicie o Assistente para conexão com a Internet.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Desinstalar e reinstalar o modem (Windows NT e Windows 2000)

Desinstalar e reinstalar o modem

Eu estou utilizando o Windows NT.

Para desinstalar e reinstalar o seu modem, você deve primeiro desinstalar o Remote Access Server (RAS, servidor de acesso remoto). O Assistente para conexão com a Internet reinstala automaticamente o RAS. No entanto, você deverá fornecer os discos de instalação do Windows.

Você também precisará reiniciar o seu computador e, portanto, imprima este tópico da Ajuda. Para imprimir este tópico, clique no botão Opções e, em seguida, clique em Imprimir tópico.

    Para desinstalar e reinstalar o seu modem

  1. Na tela de erro de discagem, clique em Cancelar.
  2. Na área de trabalho, clique com o botão direito do mouse no ícone Ambiente de rede e, em seguida, clique em Propriedades.
  3. Clique na guia Serviços.
  4. Na caixa Serviços de rede, clique em Serviço de acesso remoto e, em seguida, clique em Remover.
  5. Siga as instruções na tela.
  6. Depois que terminar a remoção do RAS, desinstale o seu modem: Clique no botão Iniciar, aponte para Configurações e clique em Painel de controle.
  7. Clique duas vezes no ícone Modems.
  8. Na guia Geral, selecione o modem que você está tentando usar para configurar a sua conexão com a Internet, clique em Remover e siga as instruções na tela.
  9. Reinicie o Assistente para conexão com a Internet.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.

Não. O que mais poderia estar errado?

Eu estou utilizando o Windows 2000.

  1. Abra Opções de telefone e modem no Painel de controle.
  2. Na guia Modems, clique no modem que deseja excluir.
  3. Clique em Remover.
  4. Reinicie o Assistente para conexão com a Internet.

Isso corrigiu o problema?

Sim. Exibir as informações gerais.


Verificar a configuração da chamada em espera

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Se o seu sistema telefônico tiver chamada em espera, ela deve ser desativada enquanto você estiver discando do seu computador. Você pode desativá-la clicando no valor adequado para o seu sistema telefônico na lista Para desativar a chamada em espera, disque.

    Por exemplo, em vários sistemas telefônicos, você clica em *70 para desativar a chamada em espera. Se você não tiver certeza do valor a ser usado, entre em contato com a sua companhia telefônica ou administrador do sistema telefônico.

  3. Clique em OK e, em seguida, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir o tópico de visão geral.


Escutar um sinal de linha

  1. Abra Modems no Painel de controle.
  2. Na guia Geral, selecione o modem que você está usando e clique em Propriedades.
  3. Se a opção Volume do alto-falante estiver disponível, certifique-se de que o volume não esteja definido como Baixo.
  4. Clique em OK e, em seguida, clique em Fechar.
  5. Na tela de erro de discagem, clique em Avançar.

Você ouviu um sinal de linha?

Sim. O que devo fazer depois?


Verificar a configuração de discagem por tom/pulso

  1. Na tela de erro de discagem, clique em Propriedades de discagem.
  2. Certifique-se de que a configuração Tom ou Pulso esteja correta para o seu sistema telefônico.
  3. Clique em OK e, em seguida, clique em Avançar.

Isso corrigiu o problema?

Sim. Exibir o tópico de visão geral.


Usando uma conexão com a Internet já existente

Escolha essa opção se um dos itens a seguir for verdadeiro:

  • O seu computador já está configurado para se conectar com a Internet.
  • Você já tem uma conta em um Internet Service Provider (ISP, provedor de serviços da Internet).
  • O software da Internet exigido pelo seu ISP está instalado no seu computador.
  • Você não deseja alterar as suas configurações de Internet.

    Escolher essa opção ignora o Assistente para conexão com a Internet e inicia o Internet Explorer na próxima vez que você clicar duas vezes no ícone Internet Explorer na sua área de trabalho. Na tela Usar uma conexão existente com a Internet, clique em Concluir para fechar o assistente e concluir essa tarefa. Para escolher outra opção, clique em Voltar.

Você pode iniciar o Assistente para conexão com a Internet a qualquer momento a partir do menu Iniciar.


Especificando o tipo de conexão de rede local

Use a tela Servidor proxy para especificar se a sua rede local usa um servidor proxy para se conectar com a Internet. Um servidor proxy é um computador na sua rede local que se conecta com a Internet sem comprometer a segurança da rede interna. Se você não tiver certeza de como a sua rede local se conecta com a Internet, entre em contato com o administrador do sistema. Tente um dos seguintes procedimentos:

  • Se a sua rede local usar um servidor proxy para se conectar com a Internet, clique em Sim e, em seguida, clique em Avançar. Se escolher essa opção, você precisa fornecer ao assistente as seguintes informações:
    • Nomes e portas dos servidores proxy que a sua rede local usa para se conectar com a Internet.
    • Endereços da Internet aos quais você deseja se conectar sem usar um servidor proxy. Por exemplo, talvez você não deseje usar o servidor proxy para entrar em contato com outros computadores da sua rede local.
  • Se a sua rede local não usar um servidor proxy e estiver conectada diretamente com a Internet, clique em Não e, em seguida, clique em Avançar.


Usando o Assistente para conexão com a Internet

O Assistente para conexão com a Internet o ajuda a configurar seu computador para usar a Internet.

  • No menu Iniciar, aponte para Programas, aponte para Acessórios, aponte para Comunicações e clique em Assistente para conexão com a Internet.